classic car forum header
Classic cars forum & vehicle restoration.
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
How To Register     Posting Photographs     Privacy Policy     F/book facebook.com/oldclassiccar

New battery-Austin 10 goes faster?
Post new topic   Reply to topic    Classic cars forum & vehicle restoration. Forum Index -> Austin
Author Message
colwyn500



Joined: 21 Oct 2012
Posts: 1731
Location: Nairn, Scotland

PostPosted: Thu Sep 05, 2013 9:23 pm    Post subject: New battery-Austin 10 goes faster? Reply with quote

Donated my battery to stepson as a swap the other week. Type 063 replaces original 2 x 6 volt ones. Got a new one today after tiring of starter handle even though car starts readily on it.
On the way back I swear the car went faster and safely reached 50mph several times without a fuss. Could the coil be making a better job of sparking now? The old one wouldn't even take a charge.
This is why I love my car...it's a creature.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Classic cars forum & vehicle restoration. Forum Index -> Austin All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Forum T&C


php BB powered © php BB Grp.