classic car forum header

Classic cars forum & vehicle restoration.
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
How To Register     Posting Photographs     Privacy Policy     F/book facebook.com/oldclassiccar

1909 Alldays and Onions 2 seat Runabout
Goto page Previous  1, 2, 3 ... 14, 15, 16 ... 25, 26, 27  Next
Post new topic   Reply to topic    Classic cars forum & vehicle restoration. Forum Index -> All other cars & vehicles.
Author Message
pryantcc



Joined: 07 Sep 2009
Posts: 82

PostPosted: Sat Mar 05, 2011 10:14 pm    Post subject: Reply with quote

Yes, well done Richard, a great reward for all your hard work!!
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Tue Apr 12, 2011 3:58 pm    Post subject: Reply with quote

Well, it is booked in for its MOT tomorrow at a local garage that normally does vans although it does cars as well. I dropped by to chat it through and the conversation went roughly thus:

me: Can I book my car in for an MOT
him: yes, what's the reg
me: BS****
him: funny reg, is it a private one?
me: Nope, very old. Any problem with the car coming in on a trailer?
him: errrr, I suppose so, do you have a good reason?
me: yes, it's 99 years old.
him: Okay. So basically I look at it on the trailer, rattle the wheels to check the bearings while the ticket gets printed?
me: Yep.
him: bring it in at lunch time, you may have an audience! Is it taxed?
me: not yet, why?
him: I'd love to get driven round to my mate's garage in it. Hmmm, I have trade plates .....
me: If it's not raining and I can get it started I'd be delighted.
him: Sounds like a fair swap!

Here's hoping it passes!
_________________
Richard
Back to top
View user's profile Send private message
roverdriver



Joined: 18 Oct 2008
Posts: 670
Location: 100 miles from Melbourne, Victoria, Australia

PostPosted: Wed Apr 13, 2011 11:07 am    Post subject: Reply with quote

Good luck! I am eagerly awaiting developing news!
_________________
Dane- roverdriver but not a Viking.
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Wed Apr 13, 2011 11:08 am    Post subject: Reply with quote

I cranked the car up last night, after spending a happy hour cleaning all the accumulated dust off it, to let the g/f hear it running and took the opportunity to try sealing up the cooling system.

I had been told, last summer, that all these sealants only work under pressure and in an open system like mine I had to carefully pressurise it to get the results I needed.

So I let it warm up for a minute or 2 then pushed an 8mm fuel hose over the overflow pipe and stuffed my compressors blower nozzle into the other end with the pressure set at 3 or 4 psi. Took the radiator cap off (note: must seal it up better) poured in the K-seal and replaced the cap before it overflowed.

I immediately saw water piss out of 2 places around the top water collector and through the front panel of the radiator itself as well as around the thermometer cap. I increased the air pressure to 6psi, slowly, and watched in amazement as the leaks slowed, then stopped and finally all the water on the top plates dry off. I left it running like that for 5 minutes before pulling the hose off the overflow and jumped away from the jet of boiling water that came out.

1 minute later and it was running perfectly without leaks and ready for the MOT. Now I can clean the engine off, repaint the top water plates and get polishing.

If it passes the MOT I'll be going out for the first run on Saturday. Fun!
_________________
Richard
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Wed Apr 13, 2011 2:39 pm    Post subject: Reply with quote

Well, unsurprisingly, it passed!

Although the MOT and insurance is confirmed online I can't quite tax it yet, not that that is a problem!

Happy days!

First run out on Saturday it is then!
_________________
Richard
Back to top
View user's profile Send private message
Rick
Site Admin


Joined: 27 Apr 2005
Posts: 14041
Location: S. Cheshire

PostPosted: Wed Apr 13, 2011 2:45 pm    Post subject: Reply with quote

Nice one, just in time for drive it day too!! Smile

R
_________________
Rick (Admin. oldclassiccar.co.uk)
Various 1930s-1960s relics - Austin, Morris, Bedford, Dodge etc.
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Wed Apr 13, 2011 3:09 pm    Post subject: Reply with quote

Rick wrote:
Nice one, just in time for drive it day too!! Smile

R


When is that?
_________________
Richard
Back to top
View user's profile Send private message
Rick
Site Admin


Joined: 27 Apr 2005
Posts: 14041
Location: S. Cheshire

PostPosted: Wed Apr 13, 2011 3:14 pm    Post subject: Reply with quote

Rdover wrote:
Rick wrote:
Nice one, just in time for drive it day too!! Smile

R


When is that?


Sunday

R
_________________
Rick (Admin. oldclassiccar.co.uk)
Various 1930s-1960s relics - Austin, Morris, Bedford, Dodge etc.
Back to top
View user's profile Send private message
roverdriver



Joined: 18 Oct 2008
Posts: 670
Location: 100 miles from Melbourne, Victoria, Australia

PostPosted: Thu Apr 14, 2011 10:39 am    Post subject: Reply with quote

Congratulations Rdover. Happy motoring!
_________________
Dane- roverdriver but not a Viking.
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Mon Apr 18, 2011 10:50 am    Post subject: Reply with quote

The best laid plans and all that ...

After spending a couple of days in apprehensive panic in advance of taking my girlfriend and children in the car, we decided that my dad would come up and collect the kids and if the journey down to tea (about 5 miles) went okay we would all drive home.

Everyone ready, I pulled the car out the garage, set everything, opened the fuel tap and primed the pots and cranked the handle only for it to keep jumping out. Basically the 2 prongs on the end of the starting handle had worn to the point of not allowing me to crank the engine. Much disappointment!

On Sunday I was up early, removed the handle, built up the prongs with weld then reprofiled using my dremel and finally gave it a clean and regrease and it worked perfectly.

I still think I've not got the timing set up right but it starts easily cold or warm and runs nicely. It just needs a little more pep when going up the hills which I think is a timing issue.

Lovely.
_________________
Richard
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Fri Aug 19, 2011 1:28 pm    Post subject: Reply with quote

time for a wee update ...

Things that have broken -

starting handle:
with increasing starting problems the poor thing just got worn out. Old handle has been retained but the rest replaced with a new shaft and splined end made in lovely stainless steel.

Magneto
On the first proper run of the year, the magneto failed just as the weather improved on the Sunday's drive resulting in getting trailered home. It turned out that the windings had failed so it was repaired under warranty having been refurbished only 2 years ago.

Whilst the Mag was away I decided to investigate replacing the Magneto coupling with a vernier coupling that allows for instant adjustment and easy swapping of magnetos should one fail. In doing so, I unwittingly loosened the timing chain tensioner then turned the starting handle over which meant I had to open up the front of the engine.

Having made one mistake I then compounded it by failig to find the correct mechanical timing so even with the new magneto I couldn't get it to start so I gave in a took the car to a local classic car specialist who spent a day or 2 (using the technical info I found) sorting the timing and marking everything up for future cock-ups and getting it to run very nicely. Tis alos involved removing and cleaning the carb and removing the rather non-standard air filter whilst I was at it.

Unfortunately once everything was back together the only thing left in was the magneto gremlin and on its first outing at Biggar Albion Rally we got 500m before the timing slipped and we had to fetch the trailer! This meant we could only enjoy the static show part of the day but the weather was lovely anyway.

Next day the Alldays was returned to the garage and the slippage diagnosed and sorted but it would still die after driving for only a few metres. Obviously as it was starting and idling beautifully there was a fuel delivery problem so off came the carb and lots of staring and thinking ensued. With nothing obvious (apart from, perhaps, a little too much hylomar lying around which may have blocked a vent or 2) it was reassembled and with 15 degrees of advance (on full retard) it started first turn (cold or hot), idled perfectly and drove wonderfully - better than ever in fact.

I am now the happy owner of a 100 year old car that should now be reliable just in time for the winter rebuild jobs:

repaint the chassis and front running gear
repair the clutch friction material
fix the fuel and oil leaks (pipe unions)
reposition the hand brake lever
reweld/re-angle the gear change lever
_________________
Richard
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Wed Dec 07, 2011 2:48 pm    Post subject: Reply with quote

Its been a few months but now the winter is here and the Buggy has been pretty much completed, I'm now finishing off the restoration of the Alldays.

Job list
Remove clutch and get it relined
remove front axle and as many other parts as feasible from front end
repaint above with etch primer and gloss chassis black
Radiator drain plug to be fitted
examine oil feed pipes and try to make oil tight

rebuild it all in time for spring.

First job was to remove the clutch:

Easy bits, remove radiator, unbolt timing control, throttle controls, exhaust and remove the 4 engine bolts in the assumption that I could then simply slide the engine forwards in the chassis. WRONG! I still needed to figure out where the clutch spring has hidden and unbolt the correct bit in the right way so nothing went BANG.

Got the car on the lift and started staring ..... and thinking .... and staring ...... and thinking and then I started playing with pedals and seeing how it all worked. Eventually I had to start unbolting something so started with the front-most flangy thing. The Clutch pedal PULLS the clutch back against a spring off the flywheel.

note: this is taken from underneath and behind. The clutch looks like a wagon wheel!


first I marked up the position, then carefully loosened the 6 bolts in full expectation of something going 'sprang' past my ear then carefully split the 2 halves.


RESULT! I moved the engine as far forwards as I could and set about undoing the first 32mm nut. The 2nd one clearly held something in place so I clamped the clutch wheel in place until it was obvious I was safe. The 2nd nut forms the top half of a bearing behind which sits the spring. These parts are all original!







the clutch wheel is in quite good condition but 1 of the 3 friction pads has fallen off so all 3 need to be replaced. I may opt for a complete lining but that may be too expensive for little benefit. Going to a local place, Jim Jack Services in Cumbernauld who come highly recommended.



_________________
Richard
Back to top
View user's profile Send private message
buzzy bee



Joined: 23 Nov 2007
Posts: 3403
Location: South Cheshire

PostPosted: Tue Dec 13, 2011 8:39 pm    Post subject: Reply with quote

Hi

She's coming along now, I remember seeing her when she was up for sale in the press, she has come a long way since.

Keep up the good work, the glory will soon be upon you! Smile

Cheers

Dave
Back to top
View user's profile Send private message Visit poster's website
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Wed Jan 25, 2012 10:53 am    Post subject: Reply with quote

Thanks Dave.

The car is coming together now. I've encountered the perennial problem of the restorer - where to stop! I only wanted to paint the chassis rails black but realised that they had never been painted properly and that the only way to get at them safely was to remove the engine. Then the axle clearly looked horrid so that needed removed ... along with the steering ..... and the springs ... and the hangers .....

Now I've blasted, stripped and etch primed the chassis rails back to the gearbox, same to the subframe, along with all ancillaries and it already looks worlds better. I hate the laborious paint stripping process but love the repainting and rebuilding!

The newly relined clutch is ready for refitting into the newly repainted flywheel and once it is all rebuilt it will get a coat or 2 of gloss chassis black.

The engine is due a wee tidy up now I know about etch priming the cast iron and the rest of the chassis is easily accessible enough without doing much stripping.

After 4 years of searching I've found not just 1 spare wheel, but a set of 4 and invested in new tyres.

The first public showing will be May 6th at the Museum of Scottish Rural Life in East Kilbride.
_________________
Richard
Back to top
View user's profile Send private message
Rdover



Joined: 26 Nov 2007
Posts: 337

PostPosted: Wed Mar 14, 2012 3:17 pm    Post subject: Reply with quote

I think I can say the restoration is finished, I'm now maintaining and improving ....

I had a busy day yesterday, skiving from work and getting the Alldays ready for its MOT today.

First I finished bolting up the radiator then filled it to test the new drain tap. Refitted the engine cover and went over the whole car checking split pins, bolts and nuts for tightness. I fitted the new rear wheels with the new period tyres and gave it a dusting.

With only half the day gone I felt it would be good to try and start her up so 5 litres of petrol went into the tank and after a few turns of the handle and a bit of priming she fired up sweet as you like. So furry hat on and off a for a wee drive to bed in the new clutch.

It was a rather jerky moving off but nothing like what it was and I suspect that the engine to gearbox propshaft is incorrectly aligned! Mind you once running it is a smooth as you like [considering it is 100 years old] and the third gear vibration that made horrible noises has gone completely. The timing control keeps on advancing which is fixed by tightening the lever arm to increase resistance to movement and the throttle closes far too easily for the same reason, both of which are merely nice fettling jobs.

So down the road I went, only slightly nervous but it ran beautifully until, after only 4 miles, it suddenly lost power and stopped. I hopped out and even before I lifted the bonnet I could see that the magneto had shifted out of position. The securing strap has ripped apart (surprised it had not gone earlier) and the mag had moved off its plate and disconnected. An easy fit, once I figure out how to do a nice looking repair.

Anyway, this morning I took it for its MOT and had a delightful chat with a young MOT tester and his boss about the history of the car whilst we waited a decent enough time to convince VOSA that a test had actually been done and I had my new certificate. She's legal for another 13 months!

List of jobs done this winter

engine, radiator, front axle and steering removed
front axle stripped, primed and repainted
steering gear stripped, primed and repainted
front of chassis and subchassis stripped, primed and repainted
engine, radiator, front axle and steering refitted
Clutch relined, stripped painted
Clutch propshaft removed stripped primed, repainted
Engine valve covers removed stripped and repainted - four new ones made and fitted
HT lead covers fitted
engine water jacket top plates repainted
exhaust wrapped at manifold end to protect bodywork
foot throttle and hand throttle adjusted so both give full movement
gear change lever cut and rewelded to be easily reachable
timing [hand] control fettled
subchassis side rails repainted
rear crossmember fitted with light mounting brackets
front left wing repaired (pop rivets - not period but replaced ones that have vibrated out!)
front right wing refitted to running board


Now it looks like this


_________________
Richard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Classic cars forum & vehicle restoration. Forum Index -> All other cars & vehicles. All times are GMT + 1 Hour
Goto page Previous  1, 2, 3 ... 14, 15, 16 ... 25, 26, 27  Next
Page 15 of 27

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


php BB powered © 2001,2005 php BB Grp.