classic car forum header
Classic cars forum & vehicle restoration.
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
How To Register     Posting Photographs     Privacy Policy     F/book facebook.com/oldclassiccar

All I got for Xmas was ...
Post new topic   Reply to topic    Classic cars forum & vehicle restoration. Forum Index -> General Motoring & Collectables
Author Message
Old-Nail
Guest





PostPosted: Fri Dec 29, 2006 6:35 pm    Post subject: All I got for Xmas was ... Reply with quote

...A computer Virus!

Or maybe it's just had a nervous breakdown?
I spent the Christmas period in Holland and came back to find that upon starting my web browser (Firefox) it loaded at the reduced size, that was the first sign of something amiss.

I then noticed that my bookmarks had all disappeared, not only that but when I try to bookmark a page in order to replace the missing favorites the function won't work!

I have uninstalled the browser, then re-installed the updated version but still no joy, as far as I know no other web setting has been changed... any ideas anyone?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Classic cars forum & vehicle restoration. Forum Index -> General Motoring & Collectables All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Forum T&C


php BB powered © php BB Grp.